• No : 36
  • Open Date : 2013/03/04 13:40
  • Print

In the WV-NP502 series, the bottom part of the H.264 live image is shown in gray. [WV-NP502, WV-NW502S ]

Answer

In WV-ASM100, if decoding fails when displaying the image, the failed part is shown in gray.

Possible cause of failed decoding is as follows:
(1) The PC cannot decode in time, due to insufficient performance.
(2) Packet loss is occurring in the LAN card of the PC.
(3) Packet loss is occurring in the network.

The cause can be analyzed in the following ways:

1. Check the CPU usage in the Task Manager of the PC. When CPU usage is near 100%, the likely cause is (1).
Note: When using a multi-core CPU (such as dual-core), even if the average usage is low, one of the individual CPUs might show high usage. If this is the case, the likely cause is also (1).
-> Replace the PC with the one that meets the recommended specifications, lower the resolution or frame rate of the H.264, or change H.264 to MPEG4/JPEG.

2. When a specific LAN card and operating conditions are used together, packet loss occurs at PC reception.
LAN card chip: Intel 82567LM-3
Operating conditions: Sequential operation with audio
If these conditions apply, the likely cause is (2).
Note: If this is the case, the gray image is shown after one or two seconds following a sequential image switching.
If the gray image is shown in the midst of displaying live image, this is not the cause.
-> Replace the LAN card.

3. Capture packets with packet capturing software (such as Wireshark) to check whether RTP packet loss is occurring or not.
If there is an RTP sequence error, the likely cause is (3).
-> Replace the network device with a high performance switch, or change the network design so the network uses less bandwidth.